Affected Platforms

Adobe Campaign, Flash Player, Acrobat and Reader, Photoshop CC, and Creative Cloud.

Description

Adobe has released security updates to address vulnerabilities in Adobe Campaign, Flash Player, Acrobat and Reader, Photoshop CC, and Creative Cloud. Exploitation of some of these vulnerabilities may allow a remote attacker to take control of an affected system (Intelligence provided by US-Cert).

Remediation

Users and administrators are encouraged to review Adobe Security Bulletins APSB17-09, APSB17-10, APSB17-11, APSB17-12, and APSB17-13 and apply the necessary updates

By Duncan

Leave a Reply