Affected Platforms

Aironet 1830 Series and 1850 Series Access Points
Wireless LAN Controller 802.11 WME 
Wireless LAN Controller IPv6 
Wireless LAN Controller Management GUI

Description

Cisco has released several updates to address vulnerabilities affecting multiple products. A remote attacker could exploit one of these vulnerabilities to take control of an affected system.

Remediation

Cisco encourages users and administrators to review the following Cisco Security Advisories and apply the necessary updates:
Aironet 1830 Series and 1850 Series Access Points Mobility Express Default Credential Vulnerability cisco-sa-20170405-ame 
Wireless LAN Controller 802.11 WME Denial-of-Service Vulnerability cisco-sa-20170405-wlc 
Wireless LAN Controller IPv6 UDP Denial-of-Service Vulnerability cisco-sa-20170405-wlc2 
Wireless LAN Controller Management GUI Denial-of-Service Vulnerability cisco-sa-20170405-wlc3

By Duncan

Leave a Reply